Md at debian.org

tales of a debian maintainer

Joshua Kwan, grow up

If after my explanation you still disagree with my decisions as the udev maintainer then bring the issues to debian-devel@ or even the Technical Committee instead of flaming me on your blog. If you are actually interested in solving problems, I mean...

On a more technical note, today I uploaded a new udev package which requires at least a 2.6.12 kernel, because it's obvious that the latest release is less tolerant of older kernels than it was promised. No big deal, this was going to be required anyway by a future release and will fix the problems reported in the last few days by some people.

About

Sono l'Italia che non vuole bene.

S M T W T F S
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  

See also:

My blogroll:


W3C HTML 4.01
W3C CSS 2.0     

Powered by Bryar.pm.